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1 Module Objectives: 

The goal of engineering drawing is to learn how to use AutoCAD, a software used to create 
accurate technical drawings. First, students will get familiar with the AutoCAD program and learn 
to use basic tools like lines, circles, and rectangles to make 2D drawings. After that, they will 
learn how to change and adjust their drawings by using tools like move, copy, and mirror. 
Students will also learn how to add dimensions and text to their drawings to make them clear 
and easy to understand. 

2 Module Delivery Plan (Weekly Lab. Syllabus) 

Week no. Material Covered 
1 Getting Started with AutoCAD 
2 

Basic Draw Commands 3 
4 
5 Drawing Precision in AutoCAD 
6 Modify commands 
7 

Advanced Draw Commands 8 
9 

10 
Advanced Modify Commands 

11 
12 Creating Complex Objects 
13 Adding Dimensions 
14 Hatching / Text 
15 Setting Up a Layout 

3 Getting Started with AutoCAD 

3.1 Introduction to AutoCAD 

AutoCAD is a computer-aided design (CAD) software used for creating 2D and 3D designs, 
developed by the American company Autodesk. The first version was released in 1980 under 
the name CAD (Computer-Aided Design). It is used in various fields such as civil engineering, 
architecture, mechanical engineering, interior design, and electrical engineering. AutoCAD is 
used to create all types of project designs and visualizations, as they would appear in real life. 

3.2 Starting Up AutoCAD 2010 

There are several ways to open the program, including:  

1. To open AutoCAD, click Start menu (Windows) ➤ (All) Programs ➤ Autodesk  ➤  

AutoCAD 2010 ➤  AutoCAD 2010 - English. 

NOTE: If the New Features dialog box appears, select Maybe later and OK to close it. 
The AutoCAD window opens with an empty drawing file named Drawing1.dwg. 

2. Double Click on the program's icon visible on the desktop 

 

 
3. Before moving on to the next lesson, become familiar with the areas of the AutoCAD 

window labeled below. 
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Note that AutoCAD automatically assigns generic name, Drawing X, as new drawings 
are created. In our example, AutoCAD opened the graphics window using the default 
system units and assigned the drawing name Drawing1. 

 

If necessary, click on the down-arrow in the Quick Access bar and select Show Menu to display 
the AutoCAD Menu Bar. The Menu Bar provides access to all AutoCAD commands. 
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3.3 Workspaces Defined 

When you launch the application, the interface elements displayed are only those associated 
with the active workspace. A workspace is a task-oriented drawing environment oriented in such 
a way as to provide you with only the tools and interface elements necessary to accomplish the 
tasks relevant to that environment. 

By default, AutoCAD has four workspace configurations: 

 2D Drafting & Annotation 

 3D Modeling 

 AutoCAD Classic 

 Initial Setup Workspace 

AutoCAD is shown here with the 2D Drafting & Annotation workspace active. 

 

AutoCAD is shown here with the 3D Modeling workspace active. 
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AutoCAD is shown here with the AutoCAD Classic workspace active. 
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After you start the program, you can switch to the desired workspace. The application will open 
with the last workspace used. The Workspace Switching dropdown list is accessed in the lower 
right corner of the AutoCAD window on the Status Bar. 

 

3.4 Creating a New File in 2D Drafting & Annotation Workspace 

The following steps give an overview of activating the 2D Drafting & Annotation workspace. 

1. Start AutoCAD.  
2. Use the default drawing 

or on the Quick Access 
toolbar, click New. 

 

 

3. Select acad.dwt (imperial) or 
acadiso.dwt (metric) as the 
template file. 

 

 

 

 

 

 

 

4. Click the Workspaces settings 
icon, located at the bottom right 
corner of the AutoCAD window. 
Select 2D Drafting & Annotation. 
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3.4.1 Opening an Existing File 

 To open an existing file for further editing, click the Open button from the Quick Access 
Toolbar. 

 

 The following dialog box will appear: 

 

 Specify the hard drive, and the folder your file resides in. 

 AutoCAD drawing files have the extension *.dwg. 

 If you want to open a single file, select the file and click open (you can also double-click 
on the file’s name). 

 If you want to open more than one file, select the first file name, then hold the [Ctrl] key 
on the keyboard, and click the other file names. 

 You can open as many files as you wish. 

 When you are done, click Open. 

3.4.2 Keyboard Input 

Using the keyboard is familiar to everyone who works with computers. For much of the work that 
you do in AutoCAD you use the keyboard, but you use a few keystrokes more often than others. 

3.4.3 Special Keys 

You use the following keys most often. These keys have special meaning to the software. 

 Use the ESC key to cancel all current actions and return to the Command: prompt. 

 Press the ENTER key following all keyboard input. You also complete many commands 
by pressing ENTER. 

 Pressing the SPACEBAR is equivalent to pressing the ENTER key and is often easier to 
use. 
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 Pressing the SPACEBAR or ENTER at the Command: prompt repeats the last command 
used. 

 Pressing the UP and DOWN arrow keys will cycle through previous commands used. 
 The TAB key is especially useful to navigate in a dialog box. You should use the TAB key 

to move from field to field. Be careful not to press ENTER. 

3.4.4 Function Keys 

The use of each of the function keys can be duplicated in other ways with the exception of F2. 
You may find that the on-screen equivalents to the function keys are easier and allow you to 
keep your eyes on the screen. 

Option Description 
F1 Displays Help 
F2 Toggles Text Window 
F3 Toggles OSNAP 
F4 Toggles TABMODE 
F5 Toggles ISOPLANE 
F6 Toggles UCSDETECT 
F7 Toggles GRIDMODE 
F8 Toggles ORTHOMODE 
F9 Toggles SNAPMODE 

F10 Toggles Polar Tracking 
F11 Toggles Object Snap Tracking 
F12 Toggles Dynamic Input 

 

3.4.5 User Interface Layout 

There are interface elements common to other Windows applications such as ribbon panels, 
toolbars, and menus. If you have used other Windows applications, these user interface 
elements should appear familiar. However, there are interface elements such as the command 
line and the status bar, which are unique to AutoCAD. 

3.4.6 Ribbon Defined 

The ribbon is a special tool palette associated with each workspace containing only the tools 
and controls relevant to that workspace. For example, the ribbon for the 2D Drafting & Annotation 
workspace contains tools relevant to 2D drawing, dimensioning, and annotating, but does not 
contain tools for 3D geometry creation. 

3.4.7 Ribbon Controls 

The ribbon is turned on by default when you start the software in either the 2D Drafting & 
Annotation or the 3D Modeling workspace. The ribbon is organized into a series of tabs. Each 
tab includes a different set of panels with related commands and controls that may be found on 
the Classic AutoCAD toolbars and dialog boxes. 

You can turn the tabs and associated panels on the ribbon on or off by right-clicking on the ribbon 
area and selecting Tabs or Panels to select the desired options. You can also turn Panel Titles 
on or off by right-clicking the Panel tabs. Additionally, you can save your Ribbon configuration. 

Each tab on the ribbon has its own set of panels that contain groups of related tools, such as 
those used for 2D drawing, adding text, or adding dimensions. Some panels can be expanded 
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to display more tools. Likewise, some tools can be expanded for more options, such as the Circle 
tool as indicated by an arrow in the corner of the icon. 

 

3.4.8 Add or Remove Tabs  

To turn specific tabs on or off, right-click in the ribbon and select Tabs. Choose to display or 
remove tabs from the ribbon. Tabs currently displayed are indicated with a check mark. 

 

3.4.9 Application Menu 

You can use the Application Menu to access 
several key commands such as New, Open, 
Save, Print, and Close. Most of these 
commands lead to submenus that give you 
more detailed options. 

 

 

 

 

 

 

 

Tabs :  Identifies the purpose and name of the control panel. 

Panels : Contains groups of related tools associated with the selected tools. 

More Tools : Click and hold the down arrow to display more tools and options 
in the selected panel. 
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Using this menu, you can: 

 Create a new file 

 Open an existing file 

 Save the current file 

 Save the current file under a new name (Save As) and/or in a different folder 

 Export the current file to a different file format 

 Print the current file 

 Publish the current file 

 Send the current file to eTransmit or email 

 Use all the functions related to your drawing 

 Close the current file 

 Exit AutoCAD 

3.4.10 Quick Access Toolbar 

The Quick Access Toolbar is the small toolbar located at the top left of the screen: 

 

Using this toolbar, you can: 

 Create a new file 

 Open an existing file 

 Save the current file 

 Undo and redo 

 Print the current file 

3.4.11 Ribbons 

 Ribbons consist of two parts: 
o Tabs 
o Panels 

 For example, the Home tab consists of eight panels: Draw, Modify, Layers, Annotation, 
Block, Properties, Utilities, and Clipboard. 

 In each tab you will see different panels. 

 The following is the Draw panel: 

 

 Some panels (such as the Draw panel) have a small triangle near the title, which indicates 
that there are more buttons available. If you click on it you will see the following: 
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 At the lower left-hand corner of the panel you will see a small pushpin. If you click on it, 
this will be the default view. To return to the previous view, simply click the pushpin again. 

 

 Some panel buttons may have a small triangle just to the right, which means there are 
additional options, as shown here: 

 

 If you hold your cursor over any button for one second, a small help screen appears: 
 

 
 However, if you hold your cursor over the button for three seconds, you will see an 

extended help screen: 
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 Panels can be docked or floating. By default, all panels are docked. To make a panel a 
floating panel, simply click on the name of the panel, hold it, and drag it to its new location. 

 If all panels remain docked, you will not see any panel outside the tab it belongs to. But if 
you make any panel a floating panel, then you will be able to see it in all other tabs. 

 While the panel is floating, you will see two small buttons on the right-hand side. The 
following image shows the function of each one: 

 

 

 All panels have two orientations: a vertical orientation and a horizontal orientation. The 
following illustration shows the tabs and panels that appear for both orientations.  
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 The number of tabs and panels are predefined by default. 

 You can turn off/on any tab/panel by right-clicking on any tab/panel and then selecting 
the desired tab/panel to be turned on or off. 
 

 
 Ribbons have three different shapes. You can alter the shapes by clicking the small 

arrow at the right: 

 

 

 

 

3.4.12 InfoCenter 

 At the top-right part of the screen, you will see the InfoCenter: 

 

 The InfoCenter gives you the opportunity to type in keywords that will enable AutoCAD to 
search both online and offline resources and provide you with a list of related help topics. 
See the following example: 
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 You may still use the conventional Help search by clicking the arrow at the right-hand 

side of the InfoCenter: 

 

3.4.13 Graphical Area 

 The Graphical Area is where you do your actual drawing. You use the crosshairs to 
specify points in the X,Y plane. 

 You can monitor the coordinates of the crosshairs using the left side of the Status Bar. 

3.4.14 Status Bar 

 The Status Bar in AutoCAD contains many functions that will help you draft more 
precisely. We will discuss most of the buttons on the Status Bar throughout this book. 

 There are two views for the Status Bar: 
o By default (Icons) 

 
o Buttons 

 
 To switch views, right-click the Status Bar to alternate between buttons and icons.  

 
 If you select Use Icons, the view will change accordingly. 

3.4.15 Points In AutoCAD 

 Points are defined (and saved) in AutoCAD using the Cartesian coordinate system. 
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 The coordinates will look something like 3.25,5.45, which is the format of X,Y. 

 So the first and most traditional way of specifying points in AutoCAD is to type the 
coordinates whenever you are asked to do so, by typing X,Y (pronounced X comma Y). 
See the following illustration: 

 

3.4.16 AutoCAD Default Settings 

 Sign convention: positive is up and right. 

 Angle convention: positive is counterclockwise (CCW) starting from the east Sign 
convention: positive is up and right. (i.e., 0 angle). See the following illustration: 

 

3.5 Things You should Know about AutoCAD 

 The left mouse button is always used to select and/or click. 
o The mouse is the primary input device: 
o The right mouse button, when clicked, offers a drop-down menu. 

 The mouse wheel has zooming functions: 
o Zoom in on your drawing by moving the wheel forward. 
o Zoom out of your drawing by moving the wheel backward. 
o Pan (i.e., move through the drawing) by pressing the wheel and holding it and 

then moving the mouse. 
o Zoom to the edges of your drawing by double-clicking the wheel. 

 If you type an AutoCAD command or any input in the Command Window, you have to 
press the [Enter] key to execute it. 

 [Enter] = [Spacebar] in AutoCAD. 

 To cancel any AutoCAD command, press [Esc]. 

 To repeat the last AutoCAD command, press [Enter] or [Spacebar]. 

3.6 Drawing Area Setup 

In AutoCAD, the drawings must be drawn full scale and therefore, the limits are needed to size 
up a drawing area. The limits of the drawing area are usually determined by the following factors. 
 The actual size of the drawing. 
 The space needed for putting down the dimensions, notes, bill of materials. 
 The space for the borders and title block. 

AutoCAD offers users an infinite drawing sheet on all sides. 
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The limits command allows the user to change the upper and lower limits of the drawing area. 
Turn limits, checking ON or OFF. 

1. In the Menu Bar select: 

  
2. In the command prompt area, the message “Reset Model 

Space Limits: Specify lower left corner or [On/Off] 
<0.00,0.00>:” is displayed. Press the ENTER key once to 
accept the default coordinates <0.00,0.00>. 

 
 
   
 
 

3. In the command prompt area, the message “Specify upper right corner <420,297>:” is 
displayed. Press the ENTER key again to accept the default coordinates <420,297>. 

 
 
 
 
 
 
 
 
 
 

3.7 Designation of Sizes 

 
The original drawing should be made on the smallest sheet, permitting the necessary clarity and 
resolution. The preferred sizes according to ISO-A series of the drawing sheets are given in 
Table below. 

Designation Dimension (mm) 
A0 841 x 1189 
A1 594 x 841 
A2 420 x 594 
A3 297 x 420 
A4 210 x 297 

 

3.7.1 Drawing Units Setup  

Every object we construct in a CAD system is measured in units. We should determine the 
system of units within the CAD system before creating the first geometric entities. 

1. In the Menu Bar select: 

  
The AutoCAD Menu Bar contains multiple pulldown menus, where all of the AutoCAD 
commands can be accessed. Note that many of the menu items listed in the pull-down 
menus can also be accessed through the Quick Access toolbar and/or Ribbon panels. 

 



 
lecturer: Mohammed Taha                           email: mohammed.taha@ntu.edu.iq                                 Page 19 of 74 
 

 
 

2. Click on the Length Type option to display the different types of length units available. 
Confirm the Length Type is set to Decimal. 

3. In the Drawing Units dialog box, set the measurement to the SI (metric) or Imperial 
(Inches) units. 

4. Set the Precision to appropriate digits after the decimal point as shown in the above 
figure. 

 

 

3.8 Viewing Commands 

 We already discussed using the mouse wheel for zooming in, zooming out, and 
panning. 

 You can also zoom in, zoom out, and pan using the zooming and panning commands. 

 If using Ribbons, make sure you are in the View tab, and, using the Navigate panel, 
select the first button on the left, or the small arrow, to see a list of zooming commands: 
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o Zoom Extents is used to zoom to all objects. 
o Zoom Window is used to specify a rectangle. By specifying two opposite 

corners, whatever is inside the rectangle will look larger. 
o Zoom Previous is used to restore the previous view, up to the last ten views. 
o Zoom Realtime is done by clicking the left button on the mouse and holding it. If 

you move forward, you are zooming in; if you move backward, you are zooming 
out. 

o Zoom Dynamic is used with the Zoom Window first. You will see the whole 
drawing and your current place (shown as a dotted green line), go to the new 
location, and press [Enter]. 

o Zoom Scale is used to input a scale factor. If you type in a number less than 1, 
you will see the drawing smaller. If the scale factor you type in is greater than 1, 
you will see the drawing larger. If you put the letter x after the number (e.g., 2x) 
the scale will be relative to the current view. 

o Zoom Center is used to specify a new center point for the zooming, along with a 
new height. 

o Zoom Object is used to zoom to certain selected objects. AutoCAD will ask you 
to select objects and the selected objects will fill the screen. 

o Zoom In is not really a zoom option, but rather a programmed option equal to the 
Zoom Scale with a scale factor of 2x. 

o Zoom Out is just like Zoom In, but with a zoom factor of 0.5x. 

 Also on the Status Bar, you can use the following two buttons: 
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4 Basic Draw Commands 

4.1 Introduction 

Starting with the AutoCAD sketching, with 2D systems recognize only flat shapes defined by 
points, lines, curves contained in two-dimensional plane. 2D systems are primitive by 
compression with 3D system, but 2D system is sufficient for a wide variety application and at its 
lower cost, is an attractive choice for many companies. The majority of CAD orthographic 
engineering drawings and electrical circuit drawing are created on 2D system as shown in below 
Figure. 

Typing Commands 

4.1.1 Typing Commands 

All AutoCAD commands can be typed in at the command line. Many commands also have one 
or two letter aliases that can also be typed as shortcuts to the commands. 

1. Type the desired command at the command prompt. 
Command: LINE 

or 
2. Type the command’s alias.  

Command: L 
3. Press ENTER. 
4. Type an option at the command prompt. 

 
TIP: Many AutoCAD commands require you to press ENTER to complete the command. You 
know you are no longer in an AutoCAD command when you see a blank command line. 
 

4.1.2 Reissuing the Last Command 

The last used AutoCAD command can be re-entered by one of the following three methods of 
ENTER. The ENTER key on the keyboard will always act as ENTER, the SPACEBAR and 
RIGHT MOUSE will act as enter most of the time. 

1. Press the ENTER key on the keyboard 
or 

2. Press the Space bar on the keyboard. 
or 

3. Click the right mouse button. 
 

4.1.3 Pointing Device (Mouse) 

AutoCAD uses either a mouse or digitizing tablet to select objects in a drawing. 

 Left Mouse Button 
Used to pick or select objects 
o Click the left mouse button to select an object area in the drawing. 
o Press ESC twice to deselect an object (or to cancel a command). 

 Right Mouse Button 
Used to enter a command, repeat last command, or access shortcut menus. 
o Click the right mouse button. 
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TIPS: SHIFT + the right mouse button brings up the object snap menus. 

4.1.4 Undo and Redo 

Reverses the last action. 
1. Choose Edit, Undo.  

or 

2. Click the Undo icon.   
or 

3. Press CTRL + Z. 
4. Type U at the command prompt to undo the last command.  

Command: U 
Redo 
Reverses the effects of a single UNDO or U command. 

1. Choose Edit, Redo. 
or 

2. Click the Redo icon.  
or 

3. Type REDO at the command prompt to redo the last undo command. 
Command: REDO 

 

4.1.5 Point 

AutoCAD uses points to determine where an object is located. There is an origin where it begins 
counting from. This point is (0, 0). Every object is located in relation to the origin. If user were to 
draw a line straight out to the right from the origin, this would be considered the positive X-axis. 
If user were to draw a line straight up, this would be the positive Y-axis. The below figure shows 
a point located at (8, 5). This means that the point is 8 units over in the axis and 5 units up in the 
Y-axis. When user is working with points, X always comes first. 
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Ex: Plot a point at the location (12, 10). 
Solution: See the below figure 

Command: Point  

point  (12, 10) 

 
 
This places the given point in the drawing at location (12, 10). 

4.2 Basic Commands 

4.2.1 Line Command 

Creates single straight-line segments 
1. Choose Draw, Line.  

or 

2. Click  the Line icon.  
or 

3. Type  LINE from the command prompt 
Command: LINE or L 

4. Press  ENTER 
5. Pick  From point: (point) 
6. Pick  Specify next point or [Close/Undo]:(point) 
7. Pick  Specify next point or [Close/Undo]:(point) 
8. Press  ENTER to end line sequence 

or 
9. Type  U to undo the last segment 

To point: U (undo) 
or 

10. Type  C to create a closed polygon 
To point : C (close) 

TIPS: 

 You can continue the previous line or arc by responding to the From point: prompt with a 
space or ENTER. 

 Choose the right mouse button for the line pop-up menu to appear while in the line 
command 

 

 

 

Line can be drawn by anyone of the following three methods using LINE commands 
I. Absolute co-ordinate system: x,y coordinate when AutoCAD asks for a point 

COMMAND: LINE  
Specify first point: 5, 5  
Specify next point: 8, 5  
Specify next point: 6, 6  
Specify next point: C  
 



 
lecturer: Mohammed Taha                           email: mohammed.taha@ntu.edu.iq                                 Page 24 of 74 
 

NOTE: If dynamic input (F12) is on, you must type the # sign before entering 
absolute coordinates (e.g.#1,1). 

II. Relative co-ordinate system: @deltax,deltay when AutoCAD asks for a point. 
COMMAND: LINE  
Specify first point; 3, 3  
Specify next point: @ 6, 0  
Specify next point: @ 0, 5  
Specify next point: @ –3, 0  
Specify next point: @ 0, –2  
Specify next point: @ –3, 0  
Specify next point: c   

 
III. Polor co-ordinate system: it uses a distance and an angle with reference to a previous 

point to locate a point. Angles are measured in anticlock direction, taking 0º towards right 
COMMAND: LINE  
Specify first point: 3, 3  
Specify next point: @ 6 < 0  
Specify next point: @ 5 < 90  
Specify next point: @ 6 < 180  
Specify next point: c  

4.2.1.1 Dynamic Input 

Dynamic Input provides a command interface near the cursor to help you keep your focus in the 
drafting area. 
When Dynamic Input is on, tooltips display information near the cursor that is dynamically 
updated as the cursor moves. When a command is active, the tooltips provide a place for user 
entry. 
Turning Dynamic Input ON/OFF 

1. Click Dyn on the status bar  
or 

2. Press F12 
TIP: Right-click Dyn and click Settings to control what is displayed by each component when 
Dynamic Input is on. 

 

4.2.1.2 Orthogonal Lines 

Controls lines from being drawn at various angles to straight lines. When the snap grid is 
rotated, ortho mode rotates accordingly. 

1. Press  Function Key F8. 
or 

2. Double Click ORTHO from the Status Bar. 
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or 
3. Press  CTRL + L. 

 

4.2.1.3 Polar Tracking 

Polar Snaps work independently from snaps. With Polar Snaps on, AutoCAD shows the 
distances and angles being displayed as the cursor moves. 

1. Choose Tools, Drafting Settings 
or 

2. Type  DDSETTINGS at the command 
prompt. 

Command : DDESTTINGS 
3. Choose the Polar tracking TAB from the 

dialog box. 
4. Select  the desired incremental angle from    

the dropdown list (or create a new    
angle). 

 
5. Pick  OK to exit the dialog box. 
6. Draw  a LINE using the Polar Snap references. 

 
 
 
Ex (1) :- Line tool 

1. Open AutoCAD. The drawing area will show the settings of the acadiso.dwt template 
Limits set to 420,297, Grid set to 10, Snap set to 5 

2. Left-click on the Line tool in the 2D Draw control panel 

 
3. Make sure Snap is on by either pressing the F9 key or the SNAP button in the status 

bar. _Snap on_ will show in the command palette. 
4. Move the mouse around the drawing area. The cursor’s pick box will jump from point to 

point at 5 unit intervals. The position of the pick box will show as coordinate numbers in 
the status bar (left-hand end). 

5. Move the mouse until the coordinate numbers show 60,240,0 and press the Pick button 
of the mouse (left-click). 

6. Move the mouse until the coordinate numbers show 260,240,0 and left-click. 
7. Move the mouse until the coordinate numbers show 260,110,0 and left-click. 
8. Move the mouse until the coordinate numbers show 60,110,0 and left click. 
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9. Move the mouse until the coordinate numbers show 60,240,0 and left click. Then press 
the Return button of the mouse (right-click). 
The below figure appears in the drawing area. 

 

Ex (2):– Line tool  

1. Close the drawing and open a new acadiso.dwt window. 
2. Left-click on the Line tool icon and enter figures as follows at each prompt of the 

command line sequence: 
Command:_line Specify first point: 70,230   
Specify next point: @220,0  
Specify next point: @0, -70  
Specify next point or [Undo]: @115 <225  
Specify next point or [Undo]: @ -60,0  
Specify next point or [Close/Undo]: @115 < 135  
Specify next point or [Close/Undo]: @0,70  
Specify next point or [Close/Undo]: c (Close)  

4.2.2 Circles 

With this command user can draw a circle as required. User 
can also invoke the circle command from the draw, toolbar, from 
the DASHBOARD. Circle may be defined by a center point and 
either a radius or diameter; by two or three points on the 
diameter, arc and a radius value. Following are the various 
methods to draw circles: 

 Using center and radius 
EX: Draw a circle with center (5, 5) and radius 16 units 
Solution:  
COMMAND : CIRCLE  
Select the circle tool from the Draw toolbar.  
3P/2P/TTR/Centre point > : 5,5  
Diameter/ <Radius> : 16  

 Using center and diameter 
EX: Draw a circle with center (8, 15) and diameter 16 units 
Solution:  
COMMAND : CIRCLE  
3P/2P/TTR/<centre point > : 8, 15  
Diameter/ < Radius > : 16   

 2 points (2p): This allows to enter two diametrically opposite points of the circle. 
EX: Draw a circle using the given 2 points (8, 32) and (8, 45) by entering 2nd points of 
the circle diameter. 
Solution:  
COMMAND : CIRCLE  
3P/2P/TTR/< centre point> 16p  
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First point on diameter: 8, 32  
Second point on diameter 8, 45  

 3 points (3p): This allows to enter any three points on the circumference of the circle. 
EX: Draw a circle using the given 3 points (5, 20), 
Solution: 
COMMAND : CIRCLE  
3p/2p/TTR/<centre point> : 3p  
First point: 5, 20  
Second point: 5, 25  
Third point: 10, 20  

 Tangent, Tangent and Radius (TTR): This option allows to select two objects as 
tangent and fits a circle between them for a specified radius. 
Problem 6: Draw a circle with radius 13 units and two existing lines as tangent. 
Solution:  
Take: For line 1, from point (17, 5) to point (20, 10) 
For Line 2, from point (20, 2) to point (20, 6) 
COMMAND : CIRCLE  
3p/2p/ TTR < centre point > : TTR  
Enter tangent specification : Select first object T1,  
Enter second tangent specification: Select second object T2  
Radius < current > : 13  

 
TIPS: 

 To create circles that are the same size, press ENTER when asked for the circle radius. 

 When selecting a circle with a pickbox, be sure to select the circumference of the circle. 
 

4.2.3 Arc Command 

The Arc command creates an arc based on three points. Using the default method for creating 
an arc, you specify a start point, a second point, and an end point. The arc radius and center 
point are calculated based on the position of the three consecutive points you specify. 

The following illustration represents an arc being created through three points. 

 

 Command Line:  ARC, A 

 Menu Bar:   Draw > Arc > 3 Points 

 Ribbon:   Home tab > Draw panel > Arc 

Command Options 

Arc options can be accessed from the drop-down 
menu next to the Arc button. The most common 
Arc options are indicated by red arrows in the 
following illustration. 

 

TIP: Except for 3 point arcs, arcs are drawn in a COUNTERCLOCKWISE direction. 
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5 Drawing Precision in AutoCAD 

5.1 SNAP Command 

 Choose Tools, Drafting Settings... 
or 

 Type SNAP at the command prompt. 
Command: SNAP or SN 

 Type One of the following options: Snap spacing 
or [ON/OFF/Aspect/Style/Type]: 

5.2 Turn Snap On/OFF 

 Press  Function Key F9 to turn the snap ON/OFF. 
or 

 Double Click SNAP on the Status Bar. 
or 

 Press  CTRL + B. 
TIP: Click with the right mouse button on the SNAP option from the status bar as a 
shortcut to changing the snap settings 

5.3 Grid Command 

 Choose  Tools, Drafting Settings... 
or 

 Type  DSETTINGS at the command prompt. 
Command : DSETTINGS (DS) 
or 

 Type  GRID at the command prompt. 
Command: GRID 

 Type  One of the following options: Grid spacing(X) or 
ON/OFF/Snap/Aspect    <0000>: 

5.4 Turn Grid On/Off 

 Press  Function Key F7 to turn the grid ON/OFF. 
or 

 Double Click GRID on the Status Bar. 
or 

 Press  CTRL + G. 
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5.5 Object Snaps 

Every object you create has various selectable points that you can use to position other 
objects. Every time you create an object you are required to specify a point or location. It is 
critical that these points be defined accurately if you expect your drawing to be accurate. 
 

5.5.1 Object Snaps Defined 

    
The following image shows three of the most basic types of objects that you can create: a 
line, a circle, and an arc. In this example, the line has two unique snap types with three 
possible locations that you can select; the circle has two unique snap types with five possible 
locations that you can select; the arc has three unique snap types with four possible locations 
that you can select. 

1. Endpoint 
2. Midpoint 
3. Center point 
4. Quadrant 

 

Object snaps exist for each of the previously mentioned points and more. You use them to 
select those points accurately. Attempting to accurately select these points without using 
object snaps would be very time-consuming and inaccurate. 

 

5.5.2 Effect of Using Object Snaps 

In the following image, the smaller circle needs to be concentric within the larger circle. By 
using the Center object snap, you can place the smaller circle precisely in the center of the 
larger circle. 
By examining each circle's coordinates, you can verify that they both share the same center 
point. 

 

5.5.3 Running Object Snap 

 Command Line:   OSNAP 
 Menu Bar:   Tools > Drafting Settings > Object Snap Tab 
 Keyboard Shortcut:  F3 
 Toolbar:    Object Snap 
 Status Bar:   Object Snap 
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6 Modify commands  

6.1 Move Command 

 Choose Modify, Move. 
or 

 Click  the Move icon.  
or 

 Type  MOVE at the command prompt 
Command:  MOVE or M 

 Pick  Objects to move 
Select objects: (select) 

 Pick  A point to move from 
Base point or displacement: (pick point) 

 Pick  A point to move to 
Second point of displacement: (pick point) 

 

TIP: To move an object a specified distance, type a distance at the second point of 
displacement prompt: @1<0 

 

6.2 Copy Command 

 Ribbon:   Draw tab > Modify panel > Copy  

 Command:  COPY, CO 

 Menu Bar:   Modify > Copy 

 Shortcut Menu:  Select objects then right-click anywhere in the drawing window and    
select Copy.  

 Click   the Copy icon.     

 Pick   Objects to copy. 
Select objects: (select) 

 Pick   A point to move from. 
Base point or displacement/Multiple: (pick point). 

 Pick   A point to copy to. 
Second point of displacement: (pick point) or 

 Type   A point to copy to. 
Second point of displacement: @ 1<0 
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Procedure: Copying Objects with the Copy Command 

The following steps describe an overview for copying objects in the drawing. 
1. On the ribbon, click Home tab > Modify panel > Copy. 
2. Select the object(s) to copy and press ENTER. 
3. Specify a base point for the copy. 

 
4. Specify a second point or displacement. 

 
5. Continue to specify second points to create additional copies. 

 

6.3 Mirror Command 

Using the Mirror command, you can create symmetric versions of geometry. When you activate 
the Mirror command, you are prompted to select the objects to mirror and to define a mirror line. 
The mirror line defines a vector across which all selected geometry is mirrored. After defining 
the mirror line, you can decide whether to erase or retain the source geometry. You can also 
control the Mirror command using grips. 

Mirror works for all object types. 
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 Command Line: MIRROR, MI 

 Ribbon: Home tab > Modify panel > Mirror 

 Menu Bar: Modify > Mirror 

Procedure: Mirroring Objects 

The following is an overview of mirroring objects in the drawing with the MIRRTEXT system 
variable set to 0. 

1. Activate the Mirror command. 
2. Select the objects to be mirrored. Press ENTER. 

 
3. Select two points to define the mirror line. 

 
4. Enter Y to erase source objects or N to keep the source objects. Notice that the 

orientation of the text remains the same. 

 

6.4 Rotate Command 

You use the Rotate command to rotate objects in the drawing. Command options enable you to 
rotate the objects simply by entering an angle for the rotation or by defining a reference angle 
and then entering a new angle for the reference angle. If you need to make a copy of the object 
while rotating, you can specify the Copy option. When the Copy option is selected, a copy of the 
object is rotated, leaving the original object in its current position. You can also use grips to rotate 
the object. 

 
Command Line:  ROTATE, RO 
Ribbon:   Home tab > Modify panel > Rotate 
Menu Bar:   Modify > Rotate 
Shortcut Menu:  Select objects then right-click anywhere in the drawing window. Click 

Rotate.  
 

Procedure: Rotating Objects 
The following steps provide an overview of rotating objects using the Rotate command. 

1. On the ribbon, click Home tab > Modify Panel > Rotate. 
2. Select the object(s) to rotate and press ENTER. 
3. Specify a base point for the rotation. The object will rotate around this point. 
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4. Specify a rotation angle by moving the cursor or entering an angle. 
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7 Advanced Draw Commands 

7.1 Polygon Command 

Use the Polygon command to create regular polygon geometry by specifying the center point 
and radius of an imaginary circle, or the start point and endpoint of one of the polygon edges. 
Regardless of the method you choose to define the polygon, all of its sides are equal in length. 
The default method for creating polygons is to specify a center point and radius. When you 
choose this method, you must choose either the Inscribed or Circumscribed option. Depending 
on the option you choose, the size of the polygon is calculated as shown in the following image. 

 

Command:  POLYGON, POL 
Menu Bar:  Draw > Polygon 
Ribbon:  Home tab > extended Draw panel > Polygon 
Type              The number of sides for the polygon (3-1024) 

Number of sides <default>: number 
Pick               The centerofthe polygon. Edge/<Center of polygon>:pick 

or 
Type              E to define the polygon by two edges. 
Type              I or C to place the polygon inside or outside 

of an imaginarycircle. Inscribed in 
circle/Circumscribed about circle (I/C): 

 

7.2 Rectangle Command    

Use the Rectangle command to create rectangular objects. A single polyline object is created 
with this command. The simplest method for creating a rectangle is to specify the first corner, 
then the opposite corner. Other options for creating the rectangle include the Area, Dimension, 
and Rotation options. 

This illustration shows a rectangle with the point used to create it specified. 

 

Command:   RECTANGLE, REC 
Menu Bar:   Draw > Rectangle 
Ribbon:   Home tab > Draw panel > Rectangle 
Type:   Rectang at the command prompt 

Command: RECTANG Chamfer/Elevation/Fillet/ Thickness/Width/<First 
corner>: 

Pick:   first corner. 
Pick:   other corner or type coordinates (i.e. @4,2). 
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7.3 ELLIPSE 

There are three options associated with the Ellipse tool. These three options allow the user to 
define the Ellipse. 

 Ellipse is defined as the full length of one axis and half length of the other axis. 
 Define as the center point of ellipse and half length of other two axis. 

 

Command:  ELLIPSE 
Ribbon:  Home tab > Draw panel > Center/Axis, End/Elliptical Arc 

 

Procedure: Creating an Ellipse 

The following steps give an overview of creating an ellipse by defining the axis endpoints. 

1. On the ribbon, click Home tab > Draw panel > Ellipse. 
2. Click to specify the first axis endpoint (1) and the other axis endpoint (2). 

 

3. Click to specify the distance to the other axis endpoint (3). 

 
The completed ellipse. 

 
Note: To use the other Ellipse options, follow the command line prompts. Right-click to 
specify the options from the shortcut menu or enter the capitalized letter on the command 
line. 
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Procedure: Creating an Elliptical Arc 

The following steps give an overview of creating an elliptical arc. The first few steps are 
identical to creating a ellipse. 

1. On the ribbon, click Home tab > Draw panel > Ellipse Arc. 
2. Click to specify the first axis endpoint (1) and the other axis endpoint (2). 

 
3. Click to specify the distance to the other axis endpoint (3). 

 
4. Move the cursor to specify the start angle position (4). 

 
5. Move the cursor to specify the end angle (5). Notice that the polar angle is set to 45 

degrees. 

 

Note: The order in which the start and end angle are specified will determine which part of the 
ellipse is removed. 
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7.4 Pline Command 

A polyline is a connected sequence of line segments created as a single object. You can create 
straight line segments, arc segments, or a combination of the two. 
 

 Command:  PLINE, PL 
 Ribbon:  Home tab > Draw panel > Polyline 

 Pick  the Pline icon.  
 Type  PLINE at the command prompt Command : PLINE or PL 
 Pick  A point on the drawing to start the polyline Frompoint:(select) 
 Type  One of the following options Arc/Close/Halfwidth/Length/Undo/Width 

or 
 Pick  A point to continue drawing Arc/Close/Halfwidth/Length/Undo/Width/ 

<endpoint of line>: (pickpoint) 
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8 Advanced Modify commands  

8.1 Erase Command 

Deletes objects from a drawing. 
 Choose Modify, Erase. 

or 

 Click  the Erase icon.    
or 

 Type  ERASE at the command prompt. 
Command: ERASE or E 

 Pick Object at the select object prompt. 
Select objects: (pick object) 

 Press  ENTER when you are done choosing objects.  
Select objects: ENTER 

8.2 TRIM 

The TRIM command allows you to trim objects in a drawing so they end precisely at a cutting 
edge defined by one or more other objects in the drawing. 
 

 Command:   TRIM, TR 
or 

 Ribbon:   Home tab > Modify panel > Trim 
or 

 Menu Bar:   Modify > Trim 
 Click   the Trim icon  
 Type   TRIM at the command prompt 

Command: TRIM 
Select cutting edge(s)... 

 Pick   The CUTTING edge to extend to 
Select objects: (select) 

 Press   ENTER to accept the cutting edge 
Select objects: (press enter) 

 Pick   Objects to trim 
<Select object to trim> / Project / Edge / Undo: Select an object, 
enter an option, or press enter 

 Press   ENTER when you are done choosing objects 
Select object to trim/Undo: (press enter) 

 
TIP: Hold the SHIFT key to interactively extend instead of trim. 
 
Procedure: Trimming Objects 

The following steps give an overview of using the Trim command to shorten objects to cutting 
edges. 

1. On the ribbon, click Home tab > Modify panel > Trim. 
2. Either select the objects to serve as cutting edges (1) and then press ENTER, or press 

ENTER without selecting any objects. Pressing ENTER without selecting activates 
implied selection, where all suitable objects in the drawing are treated as potential cutting 
edges. 

3. Select the objects to trim (2). 
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4. Press ENTER to end the command and view your completed operation. 

 

8.3 EXTEND 

 Command:   EXTEND, EX 
or 

 Ribbon:   Home tab > Modify panel > Extend 
or 

 Menu Bar:   Modify > Extend 
 Click   the Extend icon.   
 Pick   The BOUNDARY edge to extend to 

Select objects: (select) 
 Press   ENTER to accept the boundary edge 

Select objects: (press enter) 
 Pick   The objects to extend 

<Select object to extend> / Project / Edge / Undo: Select an object, 
enter an option, or press enter : (select) 

 Press   ENTER when you are done choosing objects 
 

Procedure: Extending Objects 
The following steps give an overview of using the Extend command to lengthen objects to 
boundary edges. 

1. On the ribbon, click Home tab > Modify panel > Extend. 
2. Either select the objects to serve as boundary edges (1) and then press ENTER, or press 

ENTER without selecting any objects. Pressing ENTER without selecting, activates 
implied selection, where all suitable objects in the drawing are treated as potential 
boundary edges. 
 

 

3. Select the objects to extend (2). 

 

4. Press ENTER to end the command and view your completed operation. 
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8.4 Offset Command 

The Offset command creates a new object whose shape parallels the shape of a selected object. 
For example, in the following image, the inside shape has been offset twice using the Offset 
command with the Multiple option. 

  
 Command:   OFFSET, O 

or 
 Ribbon:   Home tab > Modify panel > Offset 

or 
 Application Menu:  Modify > Offset  

 Choose  the Offset icon.  
 Type   The distance to offset. 

Offset distance or <Through point>: (number) 
 Pick   The object to offset. 

Select object to offset: (select object) 
 Pick   A side to offset object to. Side to offset: (pick side) 
 Pick   Another object to offset 

Select object to offset: (pick side) 
or 

 Press   Enter to end the command. 

 

 

8.5 SCALE 

 Choose Modify, Scale.  
Or 

 Click  the Scale icon.  
or 
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 Type  SCALE at the command prompt 
Command: SCALE 
Select objects: (select objects) 

 Pick  A pivot point to scale about Base point: (point) 
 Type  A rotation angle<Scale factor>/Reference:(number) 

or 
 Pick  A scale factor<Scale factor>/Reference:(point) 

Scale factor/Reference: (points) 

8.6 Break Command 

Using the Break command, you can break a single object into two independent objects. You 
accomplish this by first selecting the object to break and then specifying the break points. 
 

 Command:   BREAK, BR 
or 

 Ribbon:   Home tab > Modify panel > Break 
or 

 Menu Bar:   Modify > Break 
 Pick   Object to break. 

Select object: (select one object) 
 Pick   A second break point. Enter second point: (point) 

 
 Type   F to choose a different break point 

Enter second point (or F for first point 
 Pick   The first break point on the object 

Enter first point: (point) 
 Pick   A second break point 

 

TIPS: 
 You can also type coordinates instead of picking a break point. Enter second point (or F 

for first point) @3’<0 
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 If you break a circle, it changes to an arc by deleting the portion from the first point to the 
second, going counterclockwise. 

 Breaking a Polyline with nonzero width will cause the ends to be cut square. 
 

8.7 Stretch Command 

 
You use the Stretch command to change the shape of objects in the drawing 
 

 Command:   STRETCH, S 
or 

 Ribbon:   Home tab > Modify panel > Stretch 
or 

 Menu Bar:   Modify > Stretch  
 
Procedure: Stretching Objects 
The following steps give an overview of stretching objects in a drawing. 

1. Start the Stretch command. 
2. Select the objects to be stretched by defining a crossing window or crossing polygon 

selection. 

 
3. Select the base point for the stretch. 
4. Select the second point or enter a value for the stretch distance. 

 

8.8 Fillet 

 
 Choose Modify, Fillet. 

or 

 Click  the Fillet icon.   
or 

 Type  FILLET at the command prompt.  
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Command: FILLET 
 

 Pick  First object to fillet. Polyline/Radius/Trim<Select two objects>: select first  
object. 

 Pick  Second object to fillet. 
Select second object:select second object. or 

 Type  One of the following options: 
P Fillets an entire Polyline.  
R  Sets the fillet radius. 
T Sets the trimmode (trim cuts the fillet corner and no trim keeps the 

fillet corner) 
 
 
 
 
 
 
 
 
 
TIPS: 

 You can also fillet PARALLEL lines as well as PLINES with LINES 
 Type a radius of zero (0) to create aclean90 degree corner 

 

8.9 Chamfer 

 Choose Modify, Chamfer. 
or 

 Click  the Chamfer icon.    
or 

 Type  CHAMFER at the command prompt. 
  Command: CHAMFER 

 Pick  First objectto chamfer. Polyline/Distance/Angle/Trim/Method<Select first  
line>: select firstobject 

 Pick  Second object to chamfer. 
Select second object:select second object. or 

 Type  One of the following options: 
P Chamfers entire Polyline. 
D Sets chamfer distances. 
A Uses a distance and angle method instead of two distances. 
T Sets the trim mode 
M Sets the method to distance or angle. 
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8.10 Array 

8.10.1 Rectangular Array 

To draw rectangular array: 
 Choose Modify, Array. 

or 

 Click  the Array icon.   
or 

 Type  ARRAY at the command prompt.  
Command : ARRAY 

 Pick  Objectstoarray. Select objects : (select) 
 Type  R for a rectangular array. 

Enter array type [Rectangular/PAth/POlar] <Rectangular>: R 
Type = Rectangular Associative = Yes Select grip to edit array or 
[ASsociative/Base 
point/COUnt/Spacing/COLumns/Rows/Levels/eXit]<eXit>: 

 Type  S to change the spacing distance between each column and/or row. 
 Type  COL to change the number of columns. 
 Type  R to change the number of rows. 

 

8.10.2 Polar Array 

To draw a polar array: 
 Choose Modify, ARRAY. 

or 

 Click  the Array icon.  
or 

 Type  ARRAY at the command prompt. 
Command: ARRAY 

 Pick   Objects to array. 
  Select objects:(select) 

 Type  P to draw a polar array. Enter array type 
[Rectangular/PAth/POlar] <Rectangular>: PO (R/P): PO 

 Pick  A center point for the array. Center point of array:pick point 
 Type  one of the following options or press ENTER 
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Select grip to edit array or [ASsociative/Base point/Items/Angle 
between/Fill angle/ROWs/Levels/ROTate items/eXit]<eXit>: 
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9 Creating Complex Objects 

The following exercises demonstrate how to draw complex drawings by using the learned 
AutoCAD commands 
 
Exercise (1) 

 
 

Exercise (2) 

 
Exercise (3) 
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Exercise (4) 

 
Exercise (5) 

 
Exercise (6) 
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Exercise (7) 

 
 
Exercise (8) 

 
 

Exercise (9) 
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Exercise (10) 

 
Exercise (11) 

 
Exercise (12) 
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Exercise (13) 

 

Exercise (14) 

 

Exercise (15) 
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Exercise (16) 

 

Exercise (17) 

 

Exercise (18) 
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Exercise (19) 
 

 

Exercise (20) 

 

Exercise (21) 
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Exercise (22) 

 

Exercise (23) 

 
Exercise (24) 
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10  Adding Dimensions  

10.1 Linear Dimensions 

 Choose Dimension, Linear. 
or 

 Click the Linear Dimension command from the toolbar. 

or 
 Type  DIM at the command prompt. Command: DIM 

Dim: HOR or VER 

 

10.2 Aligned Dimensions 

 Choose Dimension, Aligned 
or 

 Click  the Aligned Dimension command from the toolbar. 

or 
 Type  DIM at the command prompt. Command: DIM 

Dim: ALIGNED 

 

10.3 Radial Dimensions 

 Choose Dimension, Radius or Diameter. 
or 

 Click  the Radial Dimensions command from the toolbar. 

or 
 Type  DIM at the command prompt. Command: DIM 

Dim: RADIUS or DIAMETER 
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10.4 Angular Dimensions 

 
 Choose Dimension, Angular. 

 or 
 Click the Angular Dimensions command from the toolbar. 

 
or 

 Type  DIM at the command prompt. Command: DIM 
Dim: ANGULAR 

 

10.5 Continued and Baseline Dimensions 

 Choose Dimension, Continue or Baseline. 
or 

 Click the Continue or Baseline Dimensions command from the toolbar. 

or 
 Type  DIM at the command prompt. Command: DIM 

Dim: CONTINUE or BASELINE 

 

10.6 Leaders 

 Choose Dimension, Leader 
or 

 Click  the Leader icon from the Dimension toolbar. 
or 

 Type  QLEADER at the command prompt.  
Command: QLEADER 
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10.7 Quick Dimensions 

 
Quickly creates dimension arrangements from the geometry you select. 

 Choose Dimension, QDIM.  
or 

 Click  the Quick Dimension icon from the Dimensions 
 toolbar. 

or 
 Type  QDIM at the command prompt.  

Command: QDIM 
 Pick  the objects to dimension. 
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11  Text, Hatching Objects and Layers 

11.1 Text 

11.1.1 Access Command 

Creates a single-line text object 
 

1. Type  TEXT at the command prompt 
Command: TEXT 
or 

2. Pick  the Single Line Text icon from the Text Toolbar.  
3. Pick  A start point 

Justify/Style/<Start Point>: (point) 
or 

4. Type  J to change the justification or S to change the text style. 
5. Type  A text height 

Height <default>: (type value or pick two points) 
6. Type  A rotation angle 

Rotation angle <default>: (angle or point) 
7. Type  A text string 

Text: (type text string) 
8. Press  enter to exit the Text: prompt. 

 

11.1.2 DTEXT (Dynamic Text) 

Creates a single-line text object, showing the text dynamically on the screen as it is entered. 
 Choose Draw, Text, Single Line Text. 

or 
 Type  DTEXT at the command prompt 

Command : DTEXT 
 Follow  the steps 3-8 from above. 

 

11.1.3 Text Styles 

Style Command 
1. Choose Format, Text Style... 

or 
2. Type  STYLE at the command prompt.  

Command: STYLE 
3. Choose a style from the menu or create a NEW style. 
4. Choose a font file. 
5. Type  a height for the text (set to zero to vary heights) 
6. Type  a width factor for each character. Width factor 

<1>: (enter) 
7. Type  an obliquing (slant) angle. 

Obliquing angle <0>: (angle or enter) 
8. Type  Yes or No to place characters 

backwards. Backwards? (Y or N) 
9. Type  Yes or No to draw characters upside 

down. Upside down? (Y or N) 
10. Type  Yes or No to draw characters vertically 
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11.2 Hatching Objects 

 
Hatch patterns are graphical elements that are often used to represent materials, special 
regions, or textures in a drawing. In addition to using a pattern to define an area, you can use 
gradient or solid fill. 
 
Command Line:  HATCH, H 
Ribbon:  Home tab > Draw panel > Hatch 
    
Hatch and Gradient Dialog Box: Hatch Tab 
    
Click the arrow at the bottom-right of the Hatch and Gradient dialog boxes to access the 
advanced hatching options. 
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11.2.1 Type and Pattern 

You use the Type and Pattern area of the Hatch and Gradient dialog box to select the hatch 
pattern. You can select patterns from the Pattern list or click the browse button or Swatch area 
to open the Hatch Pattern Palette dialog box. Using this dialog box, you can select patterns 
based on a visual swatch. 

 
Hatch Pattern Palette Dialog Box 

 
 

11.2.2 Gradient Hatch 

 Command Line:  GRADIENT 
 Ribbon:   Home tab > extended Draw panel > Gradient 

 

11.2.3 Hatch and Gradient Dialog Box: Gradient Tab 

    
In the Hatch and Gradient dialog box, click the Gradient tab to create gradients in your 
drawing. You can choose between a one color gradient with adjustments to mimic shading or 
tint and a two color option in which you specify two colors for the gradient. 
  
Select the gradient pattern from nine predefined choices. 
  
In the Orientation area, you can choose to have the gradient centered within the boundary and 
adjust the angle of the gradient. 
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11.3 Layers 

11.3.1 Access Command 

Use the Layer Properties Manager to create layers and control the color, linetype, lineweight, 
and other properties of each layer. 

Command Line: LAYER, LA 

Ribbon: Home tab > Layers panel > Layer Properties 

 

Your primary tool for managing layers is the Layer Properties Manager. Use this dialog box to 
create and manage layers. 
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Command Options  

Option Description 

 Click to create a new layer. Enter a name for the 
layer in the field. Select the layer name twice to 
rename. Layer names can be listed in the Name 
column in ascending or descending order 

 
Click to delete the selected layer. You cannot 
delete the current layer or layers containing 
objects. You can Undo by selecting the Undo 
icon from the Quick Access toolbar 

 

Click to make the selected layer Current. You can 
also double-click the layer to make it the current 
layer. 

 
Click the layer row and the appropriate column 
to assign or change the properties for that layer.  
Properties include Color (see below), Linetype 
(see below), Lineweight (see below) and 
whether the layer  
will Plot or not. 
 

 

Color: Select a color from the AutoCAD Color 
Index.  
Note that the Color white will print black and be  
displayed black on a white drawing background 
and  
white on a black background. 

 

Linetype: A blank drawing will contain the 
Continuous linetype. Select the Load button to 
load other  
linetypes. 

 

Lineweight: Various lineweights will not be 
displayed  
in the drawing window unless the Show 
Lineweight  
option is selected in the status bar. Note that the  
default lineweight is 0.01 inches or 0.25 mm. 
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12  Setting Up a Layout  

Engineering drawings are to be prepared on standard size drawing sheets. The correct shape 
and size of the object can be visualized from the understanding of not only the views of it but 
also from the various types of lines used, dimensions, notes, scale, etc. To provide the correct 
information about the drawings to all the people concerned. 

12.1 Title Block 

The title block should lie within the drawing space such that, the location of it, containing the 
identification of the drawing, is at the bottom right-hand corner. This must be followed, both for 
sheets positioned horizontally or vertically (below figure). 

 

The direction of viewing of the title block should correspond in general with that of the drawing. 
The title block can have a maximum length of 170 mm. the below figure shows a typical title block, 
providing the following information: 

 Title of the drawing 
 Sheet number 
 Scale 
 Symbol, denoting the method of projection 
 Name of the firm 
 Initials of staff drawn, checked and approved. 

 

12.2 Borders and Frames 

Borders enclosed by the edges of the trimmed sheet and the frame, limiting the drawing space, 
should be provided with all sheet sizes. It is recommended that these borders have a minimum 
width of 20 mm for the sizes A0 and A1 and a minimum width of 10 mm for the sizes A2, A3 and 
A4 . A filing margin for taking perforations, may be provided on the edge, far left of the title block. 



 
lecturer: Mohammed Taha                           email: mohammed.taha@ntu.edu.iq                                 Page 64 of 74 
 

 

12.3 Scales 

Scale is the ratio of the linear dimension of an element of an object as represented in the 
drawing, to the real linear dimension of the same element of the object itself. Wherever possible, 
it is desirable to make full size drawings, so as to represent true shapes and sizes. If this is not 
practicable, the largest possible scale should be used. While drawing very small objects, such 
as watch components and other similar objects, it is advisable to use enlarging scales. 

The complete designation of a scale should consist of the word Scale, followed by the indication 
of its ratio as: 
SCALE 1 : 1 for full size. 
SCALE × : 1 for enlarged scales. 
SCALE 1 : × for reduced scales. 
 
The designation of the scale used on the drawing should be shown in the title block. 
The recommended scales for use on technical drawings are given in Table below. The scale 
and the size of the object in turn, will decide the size of the drawing. 

 


